InnerSpace build 7047 is now required!

InnerSpace build 7047 is now required!

Postby Kannkor » 07 Nov 2022, 16:16

You may have ended up here because you got a pop up that looks like this.

Image

This means that *something* within ISXOgre requires that version of Innerspace or later to function. In this case, it's Ogrebot.

If you do not get your innerspace updated, you will start getting this message soon:
Image

We hit a technical limit within Innerspace, and with build 7047, that limit has been resolved.
The ONLY fix, is to update your innerspace.

Clicking the box in the picture, should update your innerspace, but you may have to do it twice.
Why twice you ask? Because all that box is doing, is clicking "Apply" (or install) on the window. So if you have had innerspace open for days or weeks, it won't be the newest version, but since it reloads itself, clicking the box the second time, will apply the correct patch.

What if you have problems?
Come to discord and we can assist: https://discord.gg/hnSTRQr


I know there's some people who have been trying to use innerspace builds from years ago "because they work", that's no longer an option. I would need to recode how Ogrebot works, or have build 7047 be a requirement, so everyone is updating... Or... a $1,000,000 and I'll recode it. Your choice :)
Kannkor
 
Posts: 348
Joined: 06 Nov 2013, 11:49

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests