This version of Ogrebot requires ISXEQ2 API version...

This version of Ogrebot requires ISXEQ2 API version...

Postby Kannkor » 22 Apr 2020, 23:19

This message means there is a later version of ISXEQ2 that is needed in order to function.

Depending on when you're getting this message, it could mean various things.

If you're getting it, and it's between 4/22/2020 and 4/28/2020, it means you are likely on the Development build of ISXOgre/OgreBot. ISXEQ2 was updated, so I updated ISXOgre. In order to test these changes, anyone using the development build of ISXOgre will need to use the test build of ISXEQ2.
You have two options. Go back to the live build of ISXOgre/Ogrebot, instructions can be found here: https://wiki.ogregaming.com/eq2/index.php/Patching
You can download the test build of ISXEQ2. Make sure you do NOT have EQ2 running then download: https://updates.isxgames.com/isxeq2/test/ISXEQ2.dll and save it into your Innerspace/extensions/ISXDK35/

As usual, if you have any questions or need assistance, please join discord: https://discord.gg/hnSTRQr
Kannkor
 
Posts: 330
Joined: 06 Nov 2013, 11:49

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron